FX・CFD・証券取引のことならマネーパートナーズ -外為を誠実に-

【セキュリティ関連】iOS9.0未満およびAndroid4.4未満のサポート終了について

公開日:2019年01月15日

・当社スマートフォンアプリ「HyperSpeed Touch」、「HyperSpeed Touch nano」において、2019年3月4日(月)をもちまして、OSのバージョンがiOS9未満およびAndroid4.4未満の端末での「HyperSpeed Touch」、「HyperSpeed Touch nano」のサービス提供を終了させていただきます。
・サービス提供終了以降、iOS9未満およびAndroid4.4未満の端末でアクセスすると、ご利用できない旨を示す注意喚起画面が表示されますので、OSのアップデートが必要となります。
※お使いの端末によってはOSのアップデートができない場合があります。

iOS9未満およびAndroid4.4未満のOSをご利用のお客さまは、サポート対象OSへのバージョンアップを早めにご検討ください。OS・プログラムに起因するセキュリティ上の脆弱性や不具合が生じた場合、サポート対象外となっておりますので、今後のご利用は推奨いたしません。当社サービスのご利用ができなくなる可能性がありますので、安定してお取引いただくため、新しいバージョンでのご利用をお勧めします。

2019/3/4以降の推奨環境)

HyperSpeed Touch(パートナーズFX)

OSバージョン

iOS

9~12.0

Android

4.4~8.1

 

HyperSpeed Touch(パートナーズFXnano)

OSバージョン

iOS

9~12.0

Android

4.4~8.1

 

詳細については、当社ホームページの推奨環境をご参照ください。


このページの先頭へ

FX(外為取引)・証券のマネパHOME > マネーパートナーズからのお知らせ > お知らせ > 2019年のお知らせ > 【セキュリティ関連】iOS9.0未満およびAndroid4.4未満のサポート終了について